Engine non-processing events
Incident Report for Mergify Status Page
Resolved
Incident has been resolved by our hosting provider Heroku.
https://status.heroku.com/incidents/2285
Posted May 27, 2021 - 17:29 UTC
Monitoring
Our engine has been shutdown by our hosting provider for 20 minutes before being restarted.
They have a ongoing incident that has been resolved and is monitored.
Posted May 27, 2021 - 17:09 UTC
This incident affected: Engine.