Dashboard login issue
Incident Report for Mergify Status Page
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 14:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 14:36 UTC
Identified
We've spotted that the dashboard may not be able to list the organization for some users. We identified the issue, working on a fix, and will provide an update soon.
Posted Mar 21, 2024 - 14:07 UTC
This incident affected: Dashboard.